Eclipse配置Python环境

本网站用的阿里云ECS,推荐大家用。自己搞个学习研究也不错

打开Eclipse

File – New – Project

我们看到 这里并没有python的工程

Help – Install New Software

点Add

如图填写

点击ok

然后

检测到了

勾选第一个

点击next 会自己安装

接着选择PyDev for Eclipse

Accept license

就开始安装了

进度跑到一半的时候

会有个提示

需要勾选PyDev的证书

然后重启

重启后

File – New – Project

然后就可以看到python的工程

选择最下面的PyDev Project

但是仍然不能点Next

提示 Project interpreter not specified

尝试点击

Please configure an interpreter before proceeding

(请在运行前配置一个解释器)

弹出一个对话框 有三个按钮

Quick Auto-Config  这个会自动搜索并配置

Advanced Auto-Config 高级自动配置

manual config 手动配置

我点的第一个

然后默认配置

仍然想要手动配置?

点击蓝字

就是这样的

然后点击finish就可以了

IDE也会引入python的集成环境

然后我们新建一个文件

New -File

hello.py

输入

print "helloworld"

点击 run (ctrl+F11)

选择Python Run

控制台输出

Ubuntu 15.04中使用Eclipse 4.4、Java 8以及WTP  http://www.linuxidc.com/Linux/2016-04/129821.htm

Ubuntu 15.04中使用Eclipse 4.4、Java 8以及WTP http://www.linuxidc.com/Linux/2016-04/129821.htm

Ubuntu 14.04 LTS安装Java 8和Eclipse 4.4  http://www.linuxidc.com/Linux/2014-11/109217.htm

Hadoop Eclipse 插件编译安装1.2.0 http://www.linuxidc.com/Linux/2013-07/87428.htm

Hadoop在Eclipse中的插件编译 http://www.linuxidc.com/Linux/2013-04/83295.htm

Hadoop 1.2.1编译Eclipse插件 http://www.linuxidc.com/Linux/2013-10/91666.htm

Ubuntu 13.10安装JDK、Eclipse for C/C++(解决全局菜单问题) http://www.linuxidc.com/Linux/2013-11/92305.htm

如何在Ubuntu 14.04中安装最新版Eclipse  http://www.linuxidc.com/Linux/2014-08/105090.htm

Eclipse 的详细介绍请点这里
Eclipse 的下载地址请点这里

未经允许不得转载:演道网 » Eclipse配置Python环境

赞 (0)
分享到:更多 ()

评论 0

评论前必须登录!

登陆 注册